CIQ Academy Inaccessible

Incident Report for CaptivateIQ

Resolved

This issue has been resolved.
Posted Aug 06, 2025 - 10:16 PDT

Monitoring

Our Academy training platform is currently inaccessible due to a vendor-side incident; we are monitoring the situation and will provide updates as soon as possible.
Posted Aug 06, 2025 - 10:05 PDT
This incident affected: CaptivateIQ Knowledge Center (support.captivateiq.com).