We are experiencing some infrastructure issues which can cause app slowdowns in multiple places
Incident Report for CaptivateIQ
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 08:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2024 - 08:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Record processing performance might still be degraded due to backlog of jobs.
Posted Sep 24, 2024 - 07:50 PDT
Identified
We are experiencing some infrastructure issues that may cause some customers to experience slowdowns when viewing worksheets, or possible failures when processing jobs. Our team is investigating now.
Posted Sep 24, 2024 - 06:45 PDT
This incident affected: CaptivateIQ Incentives (Sandboxes).