Degraded Performance - Date Fields Displaying "Invalid DateTime" in the Transformation Workbook UI

Incident Report for CaptivateIQ

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 16:05 PST

Update

We are continuing to monitor for any further issues.
Posted Mar 05, 2026 - 16:05 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 15:58 PST

Update

We are continuing to work on a fix for this issue.
Posted Mar 05, 2026 - 15:58 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2026 - 15:23 PST

Investigating

We are aware of an issue where date fields are displaying as "Invalid DateTime" in the UI for Transformed columns. There is no affect to your calculations, and statements/reports/payouts are also unaffected.
Posted Mar 05, 2026 - 15:05 PST
This incident affected: CaptivateIQ Incentives (Workbooks & Commission Plans).