We are experiencing service degradation
Incident Report for CaptivateIQ
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 14:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 13:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 12:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 12:38 PDT
This incident affected: CaptivateIQ Marketing site (www.captivateiq.com) and CaptivateIQ Operations.