Payout processing performance degradation
Incident Report for CaptivateIQ
Resolved
Issues with payout processing performance have been resolved.
Posted Oct 19, 2023 - 15:39 PDT
Identified
CaptivateIQ is experiencing performance degradation of the payout processing and is aware of the issue and implementing a fix
Posted Oct 19, 2023 - 14:53 PDT
This incident affected: CaptivateIQ Core Services (Payout Processing).