Degraded Performance

Incident Report for CaptivateIQ

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 15:39 PDT

Update

We are continuing to monitor system stabilization.
Posted Aug 13, 2025 - 14:29 PDT

Update

We are continuing to monitor system stabilization.
Posted Aug 13, 2025 - 13:44 PDT

Monitoring

We are currently experiencing degraded performance on a subset of features and have identified the source of the issue.

We have implemented a fix and are currently monitoring the system while it stabilizes.

Some actions may take longer to complete during this process.
Posted Aug 13, 2025 - 13:13 PDT
This incident affected: CaptivateIQ Incentives (Data & Connections, Sandboxes).