Job Processing Errors

Incident Report for CaptivateIQ

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 17:51 PDT

Identified

We're currently implementing a fix for an issue that's affecting customer exports.
Posted Apr 13, 2026 - 17:13 PDT
This incident affected: CaptivateIQ Incentives (Data & Connections, Payouts, Reporting).