Some Managed Connectors Failing

Incident Report for CaptivateIQ

Resolved

This incident has been resolved.
Posted May 06, 2025 - 10:45 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 06, 2025 - 10:31 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 06, 2025 - 10:05 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 06, 2025 - 09:41 PDT

Update

We are continuing to investigate this issue.
Posted May 06, 2025 - 09:35 PDT

Update

We are continuing to investigate this issue.
Posted May 06, 2025 - 09:17 PDT

Investigating

We are currently investing an issue where some managed connectors are failing.
Posted May 06, 2025 - 08:53 PDT
This incident affected: CaptivateIQ Incentives (Data & Connections).