Audit Log and Data Performance Issues

Incident Report for CaptivateIQ

Resolved

All data has been reprocessed and performance is back to normal.
Posted Jun 19, 2025 - 21:09 PDT

Monitoring

This morning CaptivateIQ addressed an issue in the Audit Logs feature which requires reprocessing a large volume of audit log data over the next 24 hours.

During this time, some customers may experience longer than usual processing time and incomplete audit logs data.
Posted Jun 19, 2025 - 12:38 PDT
This incident affected: CaptivateIQ Incentives (Data & Connections, Audit Logs).