Salesforce IDP + SSO Login Issuies

Incident Report for CaptivateIQ

Resolved

Upstream incident is resolved
Posted Feb 03, 2026 - 16:59 PST

Monitoring

We're continuing to wait for Salesforce to resolve the incident.
Posted Feb 03, 2026 - 15:09 PST

Identified

We currently believe this issue is related to the ongoing Salesforce incident for Identity Providers and are waiting for resolution of that incident.

https://status.salesforce.com/incidents/20003660
Posted Feb 03, 2026 - 11:43 PST

Investigating

We are investigating an issue with certain customers being unable to authenticate via SSO when using salesforce as their IDP.
Posted Feb 03, 2026 - 10:35 PST
This incident affected: User Login.