Payout processing and unified worksheets issue
Incident Report for CaptivateIQ
Resolved
The issue has been resolved as of 11:30AM PT
Posted Sep 08, 2023 - 11:30 PDT
Monitoring
We've implemented a fix and are working on correcting issues that occurred during the incident.
Posted Sep 08, 2023 - 11:30 PDT
Identified
We've identified the issue and have paused payout processing while the fix is implemented.
Posted Sep 08, 2023 - 11:25 PDT
Investigating
We're currently investigating the issue and will provide updates as they are available.
Posted Sep 08, 2023 - 10:43 PDT
This incident affected: CaptivateIQ Operations.