Duplicate records in data worksheets
Incident Report for CaptivateIQ
Resolved
We have resolved the issue with duplicate records in data worksheets that affected some customers. CIQ support will contact any customers affected by the issue within the next 24 hours.
Posted Mar 11, 2024 - 13:59 PDT
Update
We have a fix to remove duplicate records from worksheets. The fix will be rolled out in the next hour. We will send another update as soon as we start these updates. Please continue to refrain from exporting or processing data.
Posted Mar 11, 2024 - 11:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2024 - 09:25 PDT
Investigating
We are investigating an issue with duplicate records in some data worksheets.
Posted Mar 11, 2024 - 08:40 PDT
This incident affected: CaptivateIQ Core Services (Main Web User Interface, Payout Processing, Data Ingestion, API requests).