CaptivateIQ might be unavailable due to 3rd party provider outage

Incident Report for CaptivateIQ

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 07:20 PST

Monitoring

Cloudflare has reported their issue as fixed, and we are now monitoring their recovery to ensure stability.
Posted Nov 18, 2025 - 05:28 PST

Identified

Our edge provider, Cloudflare, has identified the issue affecting availability in our US environments and is actively rolling out a fix. We expect conditions to improve as their recovery progresses, though some elevated error rates may persist during stabilization. We are closely monitoring the situation and will provide further updates as recovery continues. Our Engineering team is also advancing mitigation efforts in parallel to ensure service stability.
Posted Nov 18, 2025 - 05:19 PST

Update

CaptivateIQ is experiencing intermittent availability issues due to a widespread outage at our edge provider, Cloudflare. We are monitoring Cloudflare’s recovery progress and our Engineering team is working on mitigation options.
Posted Nov 18, 2025 - 04:43 PST

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 04:10 PST

Investigating

We are currently investigating this issue.
Posted Nov 18, 2025 - 03:47 PST
This incident affected: CaptivateIQ Incentives (Workbooks & Commission Plans, Data & Connections, Payouts, Payee User Interface, Reporting, Plan Management, Inquiries, Workflow Builder, People & Hierarchies Management, Jobs User Interface, Audit Logs, CIQ Assist, Sandboxes) and CaptivateIQ Planning, User Login.